OriginLab Corporation - Data Analysis and Graphing Software - 2D graphs, 3D graphs, Contour Plots, Statistical Charts, Data Exploration, Statistics, Curve Fitting, Signal Processing, and Peak Analysis     
 
Skip Navigation Links
All BooksExpand All Books
Origin HelpExpand Origin Help
GraphingExpand Graphing
Graph AxesExpand Graph Axes
Axes Dialog ReferenceExpand Axes Dialog Reference
Axis Dialog for General 2D and 3D GraphsExpand Axis Dialog for General 2D and 3D Graphs

Registerkarte Beschriftung der Hilfsstriche



Diese Registerkarte wird verwendet, um die Beschriftungen der Hilfsstriche benutzerdefiniert anzupassen, einschließlich Anzeige, Format, Stil der Tabelle für die Hilfsstrichsbeschriftungen etc. Bei 2D-Diagrammen können die Hilfsstrichsbeschriftungen für vier Achsen (Unten, Oben, Links, Rechts) separat benutzerdefiniert angepasst werden; bei 3D-Diagrammen können die Hilfsstrichsbeschriftungen für bis zu 6 Achsen (X - Vorn, X - Hinten, Y - Unten, Y - Oben, Z - Links, Z - Rechts) separat benutzerdefiniert angepasst werden, wenn das Kontrollkästchen Nur eine Achse für jede Richtung verwenden deaktiviert ist. Sowohl für 2D- und 3D-Achsen können Sie wählen, ob die Einstellungen für die gegenüberliegende Achse übernommen werden sollen.

Tick Labels tab 92.png

Globale Bedienelemente

Zeigen Aktivieren Sie dieses Kontrollkästchen, um die Beschriftungen der Hilfsstriche für die ausgewählte(n) Achse(n) anzuzeigen.
Gleiche Optionen für Unten und Oben / Links und Rechts / Vorn und Hinten verwenden Der Inhalt für dieses Kontrollkästchen aktualisiert sich mit dem aktuell aktiven Achsensymbol. Aktivieren Sie dieses Kontrollkästchen, um festzulegen, ob die Einstellungen von sich gegenüberliegenden Achsen geteilt werden sollen. Beachten Sie, dass, wenn im Fall von 3D-Diagrammen das Kontrollkästchen Nur eine Achse für jede Richtung zeigen deaktiviert ist, alle oben stehenden Kontrollkästchen angezeigt werden.

Registerkarte Anzeige

Typ

Beim Bearbeiten der Auswahlliste Typ müssen die Achsenskalierung und das Inkrement vielleicht entsprechend angepasst werden (Skalierung). Um z.B. Wochentage als Beschriftung der Hilfsstriche entlang der X-Achse zu wählen, setzen Sie auf der Registerkarte Skalierung die Skalierung von 0 bis 6 und das Inkrement auf 1.

Numerisch

Die Beschriftungen der Hilfsstriche entsprechen Dezimalzahlen, die den Skalierungsbereich der Achse darstellen.

Text aus Datensatz

Diese Option verwendet einen Datensatz als Quelle für die Beschriftung der Hilfsstriche. Sie können einen Datensatz aus jedem beliebigen Arbeitsblatt im Projekt auswählen, indem Sie den Datensatz in das Kombinationsfeld Datensatz eingeben oder dort auswählen (z.B. [Book1]Sheet1!C). Für jede Beschriftung der Hilfsstriche überprüft Origin den Wert, den die Beschriftung der Hilfsstriche im numerischen Typ hätte (und verwendet dabei die Einstellungen der Registerkarte Skalierung). Es setzt den Zahlenwert dann als Zeilennummer und zeigt den unter dieser Zeilennummer stehenden Zellenwert im ausgewählten Datensatz als Beschreibung des Hilfsstrichs.

Zeit

Diese Option stellt die Beschriftung der Hilfsstriche im 24-Stunden-Format dar, wobei Stunde:Minute:Sekunde:Sekundenbruchteil durch Doppelpunkte getrennt werden.

Datum Diese Option stellt die Beschriftung der Hilfsstriche als kalendergenaue Datumsangaben dar.
Month

Diese Option zeigt die Beschriftung der Hilfsstriche als Monatswerte an. Diese Option akzeptiert Datensatzwerte als Zahlen oder Text.

Wochentag

Diese Option zeigt die Beschriftung der Hilfsstriche als Wochentag an.

Spaltenname oder -beschriftung

Origin erzeugt Hilfsstrichsbeschriftungen aus den Namen oder Beschriftungen der gezeichneten Spalten. Die aus den Spaltennamen oder -beschriftungen stammende Hilfsstrichsbeschriftung wird entlang der Achse positioniert, so dass die Zahlen der Achsenskalierung den Spaltennummern entsprechen. Ist die numerische Beschriftung des Achsenhilfsstrichs z.B. "5," ersetzt Origin diese Hilfsstrichsbeschriftung durch den Namen oder die Beschriftung der Spalte 5. (Beim Zählen der Spalten ignoriert Origin alle X-Spalten).

Wenn Spaltenname oder Beschriftung aktiviert ist, unterstützt die Auswahlliste Anzeige die folgenden Optionen: Spaltenüberschriften/Einheiten/Kommentare/Abtastintervall/Parameter.

Bitte beachten Sie, dass dieser Anzeigetyp standardmäßig angewendet wird, wenn Sie ein statistisches Diagramm wie ein Boxdiagramm zeichnen.

Datensatz mit indizierten Hilfsstrichen

Wie die Funktion Text aus Datensatz verwendet Datensatz mit indizierten Hilfsstrichen einen Datensatz als Quelle für die Beschriftungen der Hilfsstriche. Sie können einen Datensatz aus jedem beliebigen Arbeitsblatt im Projekt auswählen, indem Sie den Datensatz in das Kombinationsfeld Datensatz eingeben oder dort auswählen (z.B. [Book1]Sheet1!C).

Diese Möglichkeit unterscheidet sich von der Option Text aus Datensatz dadurch, dass jeder Wert des Datensatzes einer aufeinander folgenden Hilfsstrichsposition zugeordnet wird, beginnend mit dem ersten Hilfsstrich der Achse. Also wird der Wert in Zeile eins des festgelegten Datensatzes am ersten Hilfsstrich angezeigt, der Wert in Zeile zwei am zweiten Hilfsstrich usw.

Kategorie

Diese Option zeigt an, dass eine Spalte benutzerdefinierte kategorische Daten enthält. Um die Arbeitsblattspalte so zuzuweisen, dass sie kategorische Daten enthält, markieren Sie die Spalte und wählen Sie im Menü Spalte: Als Kategorisch setzen (oder markieren Sie, klicken Sie mit der rechten Maustaste klicken und wählen Sie Als Kategorisch setzen im Kontextmenü).

Datensatz mit indizierten Hilfsstrichen

Mit dieser Option können Sie die benutzerdefinierten Zeichenketten als Hilfsstrichsbeschriftungen festlegen. Geben Sie die Zeichenketten in das Textfeld Zeichenkette ein. Verwenden Sie ein weißes Leerzeichen, um die verschiedene Zeichenketten voneinander zu trennen.

Um eine Zeichenkette mit einem Leerzeichen in einer der Hilfsstrichsbeschriftungen einzufügen, setzen Sie diese Zeichenkette in Anführungszeichen.
Die Eingabe von: Asia North America South America
legt zum Beispiel fünf Zeichenketten und fünf Hilfsstrichsbeschriftungen fest: Asia, North, America, South und America
, während die Eingabe von: Asia "North America" "South America"
drei Zeichenketten und drei Hilfsstrichsbeschriftungen festlegt: Asia, North America und South America.

Layerbanner Verwenden Sie bannerähnliche Hilfsstrichsbeschriftungen für den gesamten Layer und die Spaltenheaderinformationen, die in Anzeige festgelegt sind, als Bannerbeschriftungen. Beachten Sie, dass zur Verwendung des Typs Layerbanner die Tabelle Hilfsstrichsbeschriftung auf der Registerkarte Tabelle aktiviert sein muss.
Feldbanner

Nur im Trellis-Diagramm verfügbar. Verwenden Sie bannerähnliche Hilfsstrichsbeschriftungen für Diagramme mit mehreren Feldern und die Gruppierungsinformationen, die in Zeichenkette festgelegt sind, als Bannerbeschriftungen.

Anzeige

Bestimmen Sie, wie die Beschriftung der Hilfsstriche angezeigt wird. Die Auswahlliste Anzeige führt Optionen in Abhängigkeit von der Auswahl unter Typ auf.

  • Wenn Typ = Numerisch, sind folgende Optionen verfügbar:
Dezimal: 1000

(1, 1000, 1000000, 1,00E+009)

Hinweis: Der Schwellenwert zur Konvertierung in die wissenschaftliche Schreibweise wird über die Registerkarte Zahlenformat des Dialogs Optionen festgelegt (Hilfsmittel: Optionen).

Wissenschaftlich: 10^3 (1*100, 1*103, 1*106, 1*109)
Technisch: 1k (1,0, 1,0k, 1,0M, 1,0G)

Unten können Sie unter * die unterstützten Technischen Datensuffixe nachlesen.

Hinweis: Eine LabTalk-Systemvariable (@EF) wird bereitgestellt, um die Ingenieursschreibweise (Technisch) in eine nicht-technische Spalte einzugeben. Wenn Sie @EF = 1 setzen und dann mit Ingenieursschreibweise in eine Spalte mit einem anderen Format schreiben, wird Origin diese Eingabe als eine numerische Eingabe auffassen. Andernfalls (@EF = 0) wird Origin diese Eingabe als Text interpretieren (Standard). Um mehr über LabTalk-Systemvariablen zu erfahren, lesen Sie die LabTalk-Hilfedatei.

Dezimal: 1.000 (1, 1.000, 1.000.000, 1.000.000.000)

Hinweis: Der Schwellenwert zur Konvertierung in die wissenschaftliche Schreibweise wird über die Registerkarte Zahlenformat des Dialogs Optionen festgelegt (Hilfsmittel: Optionen).

Wissenschaftlich: 1E3 (1E0, 1E3, 1E6, 1E9)

Hinweis: Eine Labtalk-Systemvariable (@ete) kann verwendet werden, um die am Anfang stehende Null in wissenschaftlicher Notation zu verbergen. Die Standardeinstellung ist 0. Die Werte werden folgendermaßen angezeigt: (1E+00, 1E+03, 1E+06, 1E+09). Durch Festlegen von @ete=1 werden die anführenden Nullen in der wissenschaftlicher Notation verborgen. Die Werte werden dann folgendermaßen angezeigt: (1E+0, 1E+3, 1E+6, 1E+9). Um mehr über LabTalk-Systemvariablen zu erfahren, lesen Sie die LabTalk-Hilfedatei.

Benutzerdefiniert Wählen Sie diese Option, um ein benutzerdefiniertes Format für die Hilfsstrichsbeschriftung festzulegen, wie z.B. das Festlegen der Anzahl von signifikanten Stellen oder Dezimalstellen. Verwenden Sie das Auswahlfeld Benutzerdefiniertes Format, um entweder eine Option aus der Auswahlliste zu wählen oder eine Option einzugeben.
* Origin unterstützt die folgenden technischen Datensuffixe:
Suffix Äquivalent Menge
k Kilo 10^3
M Mega 10^6
G Giga 10^9
T Tera 10^12
P Peta 10^15
m Milli 10^-3
u Mikro 10^-6
n Nano 10^-9
p Pico 10^-12
f Femto 10^-15

Hinweis: "u" ist Origins Standardzeichen für Mikro. Die einzige Ausnahme sind Hilfsstrichsbeschriftungen von Achsen in Diagrammen, die "mu" unterstützen. Beachten Sie außerdem, dass Origin 7 nicht die Suffixe "E" und "a" unterstützt.

  • Die Auswahlliste Anzeige bietet für Typ = Zeit eine Anzeige von Tagen (nur IRIG zeitkodiert), Stunden, Minuten, Sekunden, Sekundenbruchteilen sowie eine AM/PM-Anzeige.
  • Für Typ = Datum bietet die Auswahlliste Anzeige eine Anzeigeauswahl für die Darstellung des Datums. Die gesamten Datumswerte – Monat, Tag und Jahr – bleiben intern immer erhalten, es können aber spezielle Bereiche des Datums angezeigt werden.
  • Wenn Typ = Monat festgelegt ist, stehen drei Formate zur Anzeige des Monats zur Wahl: J kürzt den Monat auf einen einzelnen Buchstaben ab, Jan kürzt auf drei und Januar zeigt den gesamten Monat an.
  • Wenn Typ = Wochentag festgelegt ist, stehen drei Anzeigeformate für die Wochentage zur Wahl: M kürzt den Tag auf einen Buchstaben ab, Mon kürzt auf drei und Montag zeigt den vollständigen Wochentag.

Weitere Informationen finden Sie unter Daten und Zeiten in Origin.

  • Wenn Typ = Spaltenname oder Beschriftung oder Layerbanner ist, wird Anzeige eine Auswahlliste, mit der Sie Hilfsstrichsbeschriftungen aus der Beschriftungszeile der gezeichneten Spalten erstellen können.

Dezimalstellen festlegen

Wenn Typ = Numerisch festgelegt ist und Anzeige nicht Benutzerdefiniert ist, legen Sie die angezeigten Dezimalstellen in dem Bearbeitungsfeld Dezimalstellen fest.

Dezimalzahl

Wenn Dezimalstellen festlegen aktiviert ist, legen Sie die angezeigten Dezimalstellen mit einer ganzen Zahl fest.

Benutzerdefiniertes Format

Wenn Typ = Numerisch und Anzeige = Benutzerdefiniert festgelegt ist, verwenden Sie das Auswahlfeld Benutzerdefiniertes Format, um ein benutzerdefiniertes Format für die Hilfsstrichsbeschriftung festzulegen, wie z.B. die Anzahl der signifikanten Stellen oder Dezimalstellen.

Format Beschreibung Beispiel
##+## # ist ein Stellenplatzhalter. Es zeigt eine Ziffer oder eine nicht signifikante Null an.

Wenn die Beschriftung eine Dezimalzahl ist, wird sie auf die nächstliegende ganze Zahl gerundet. (Dezimalstellen=0)
Wenn die Anzahl der ganzzahligen Stellen geringer ist als die Anzahl von #, dann werden die am Anfang stehenden Nullen angezeigt.
Wenn die Anzahl der ganzzahligen Stellen größer ist als die Anzahl von #, werden die zusätzlichen Stellen vor dem + angezeigt.

00+01, 10+00, 10000+00, 10000000+00
#+##M Diese Option folgt den gleichen Regeln wie das Format ##+##.

M ist das Suffix.

0+01M,10+00M, 10000+00M, 10000000+00M
*n Es werden n signifikante Stellen angezeigt. *2: 0,0; 2,0; 4,0; 6,0; 8,0; 10
.n Es werden n Dezimalstellen angezeigt. .2: 0,00; 2,00; 4,00; 6,00; 8,00; 10,00
2.n Es werden n Dezimalstellen angezeigt, im Format einer Zweierpotenz. 2,2: 1,00*20, 1,95*29, 1,91*219, 1,86*229
E.n Es werden n Dezimalstellen angezeigt, in technischem Format. E.3: 1.000, 1.000k, 1.000M, 1.000G
L.n Es werden n Dezimalstellen angezeigt, im Format einer e-Potenz. L.2: 1.00*e0, 2.48*e6, 2.26*e13, 2.06*e20
P*n Es werden n signifikante Stellen angezeigt, in wissenschaftlicher Schreibweise 10^3. P*3: 1.00*100, 1.00*103, 1.00*106, 1.00*109
S.n Es werden n Dezimalstellen angezeigt, in wissenschaftlicher Schreibweise 1E3. S.4: 1.0000E+01, 1.0000E+03, 1.0000E+06, 1.0000E+09

Benutzerdefinierte Formate für Datums- und Zeitdaten

Sie können Hilfsstriche, die mit Julianischen Datumswerten beschriftet sind, direkt in Datums- und Zeitbeschriftungen umwandeln, indem Sie die benutzerdefinierten Formatierungsoptionen D und T in der folgenden Tabelle verwenden. Diese Optionen zur Hilfsstrichsformatierung sind zusätzlich zu denen verfügbar, wenn Sie die Anzeige (Registerkarte Beschriftung der Hilfsstriche, Unterregisterkarte Anzeige) auf Typ = Datum oder Zeit setzen, wie oben erläutert.

Um kleine Hilfsstriche auf entsprechende Weise benutzerdefiniert anzupassen, siehe unten Beschriftung der kleinen Hilfsstriche.

Format Beschreibung Beispiel
Dn Das Datum wird im Format n aus der Auswahlliste Anzeige des Dialogs Spalteneigenschaften (Index ab "0") angezeigt. D0: 10/10/1995, 2/25/2023, 7/13/2050, 11/28/2077 etc.
D<Format> Das Datum wird im benutzerdefinierten Datumsformat mit Hilfe dieser Datums- und Zeitformateinstellungen angezeigt. Dyyyy'.'MM'.'dd: 1995.10.10, 2023.02.25 etc.
Tn Die Zeit wird im Format n aus der Auswahlliste Anzeige des Dialogs Spalteneigenschaften (Index ab "0") angezeigt. T0: 00:00, 48:00, 96:00, 144:00, 192:00, 240:00 etc.
T<Format> Die Zeit wird im benutzerdefinierten Zeitformat mit Hilfe dieser Datums- und Zeitformateinstellungen angezeigt. THH'hrs+ 'mm'min': 00hrs+ 00min, 48hrs+ 00min etc.

Datensatzname

Wenn Typ = Text aus Datensatz/Durch Hilfsstriche indizierte Zeichenkette/Kategorie festgelegt ist, dann wird die Option Datensatzname gezeigt.

Sie können einen Datensatz aus jedem beliebigen Arbeitsblatt im Projekt auswählen, indem Sie den Datensatz in das Auswahlfeld Datensatzname eingeben oder dort auswählen:

In dem Auswahlfeld Datensatzname werden die zuletzt aktiven Arbeitsblattspalten zuerst aufgelistet. Anstatt nach unten zu scrollen, schließen Sie diesen Dialog, klicken Sie auf die gewünschte Arbeitsmappe und das Blatt und öffnen Sie den Dialog dann erneut.

Benutzerdefinierte Anzeige

Wenn Typ = Spaltenname oder Beschriftung/Layerbanner und Anzeige = <Benutzerdefiniert ist, wird die Option Benutzerdefinierte Anzeige gezeigt.

Es können Formatzeichenketten/Labtalk-Skripte eingegeben werden. Mehrere Notationen und beliebige festgelegte Zeichenketten können zudem nach Wunsch kombiniert werden. Die Auswahlliste enthält einige der häufig verwendeten Notationen.

Zeichenkette

Verfügbar, wenn Typ = Durch Hilfsstriche indizierte Zeichenkette oder Feldbanner.

Wenn Typ = Durch Hilfsstriche indizierte Zeichenkette, geben Sie eine mit Leerzeichen getrennte Zeichenkette für verschiedene große Hilfsstriche ein. Positionieren Sie Anführungszeichen um die Beschriftung mit Leerzeichen.

Wenn Typ = Feldbanner, wählen Sie <Feldn> in der Auswahlliste, um die Gruppierungsinformationen der n-ten Ebene als Bannerbeschriftung zu verwenden. <Feldn, @LA> zeigt den Langnamen der Gruppierungsspalte der n-ten Ebene im Banner. Wenn Sie wollen, können Sie mehrere <Feldn> und beliebige feste Zeichenketten miteinander kombinieren.

Teilungsfaktor

Jeder große und kleine Hilfsstrich wird durch die Zahl in diesem Textfeld dividiert. Bitte beachten Sie, dass dieses Textfeld auch Ausdrücke zulässt. Um beispielsweise alle Beschriftungen durch 1/3 zu teilen, geben Sie 1/3 in das Textfeld ein (dadurch werden alle Beschriftungen mit 3 multipliziert).

Formel

Legt eine Formel zum Berechnen eines numerischen Vektors fest, der als Beschriftung für die Hilfsstriche der Achse verwendet wird.

Hinweis: Die Berechnung beeinträchtigt die Quelldaten nicht .

Präfix

Geben Sie ein Präfix in dieses Textfeld ein, das vor jeder Hilfsstrichsbeschriftung angezeigt werden soll.

Suffix

Geben Sie ein Suffix in dieses Textfeld ein, das nach jeder Hilfsstrichsbeschriftung angezeigt werden soll. Zum Beispiel: mm, mF, K.

Die Textfelder Präfix und Suffix unterstützen spezielle Formatierungsbefehle, genannt "Escape-Sequenzen" (z.B. hoch- und tiefgestellt). Weitere Informationen finden Sie unter Escape-Sequenzen.

Pluszeichen

Aktivieren Sie das Kontrollkästchen Pluszeichen, um ein Pluszeichen vor jeder positiven Hilfsstrichsbeschriftung zu zeigen.

Minuszeichen

Aktivieren Sie das Kontrollkästchen Minuszeichen, um ein Minuszeichen vor jeder negativen Hilfsstrichsbeschriftung zu zeigen.

Registerkarte Format

Farbe

Wählen Sie die Farbe für große und kleine Hilfsstrichsbeschriftungen aus dieser Auswahlliste. Erstellen Sie benutzerdefinierte Farben, indem Sie auf die Schaltfläche Benutzerdefinierte Farben definieren klicken und die RGB-Werte im Dialog Farbe festlegen. Wenn Auto ausgewählt ist, folgt die Farbe der Hilfsstrichsbeschriftung der Farbe der Achsenlinie.

Schriftart

Schriftart Wählen Sie die Schriftart für große und kleine Hilfsstrichsbeschriftungen aus dieser Auswahlliste.
Größe Wählen Sie oder geben Sie die gewünschte Textgröße (in Punkten) für die Beschriftungen der großen und kleinen Hilfsstriche ein.
Fett Aktivieren Sie das Kontrollkästchen Fett, um den Stil der Beschriftungen von großen und kleinen Hilfsstrichen auf Fett festzulegen.


Drehen (Grad)

Origin unterstützt die beliebige Drehung von Hilfsstrichsbeschriftungen. Geben Sie eine positive Zahl in dieses Textfeld ein, um die Beschriftungen gegen den Uhrzeigersinn zu drehen, und eine negative Zahl, um sie im Uhrzeigersinn zu drehen (Origin ändert die eingegebene negative Zahl in die entsprechende positive Zahl gegen den Uhrzeigersinn).

Umbruch für Text

Diese Option wird verwendet, um festzulegen, ob der Text in den Beschriftungen der Hilfsstriche umgebrochen werden soll, um Überschneidungen zu vermeiden.

Beachten Sie, dass der Text nur in dem weißen Bereich zwischen den Wörtern umgebrochen wird.

Ausrichtung

Wählen Sie unter diesen drei Optionen, wie die Beschriftungen der Hilfsstriche mit ihren entsprechenden Achsenhilfsstrichen ausgerichtet werden sollen.

Zentrum Zentrieren Sie die Hilfsstrichsbeschriftungen mit den großen Hilfsstrichen.
Mittelpunkt zwischen Hilfsstrichen Positionieren Sie die Hilfsstrichsbeschriftungen äquidistant zwischen den nebeneinander liegenden großen Hilfsstrichen.
Neben Hilfsstrichen Richten Sie die linke Kante der Hilfsstrichsbeschriftungen an den großen Hilfsstrichen aus.

Versatz in % Punktgröße

Geben Sie den gewünschten Wert in die Textfelder Horizontal und Vertikal ein, um die horizontale und vertikale Position der Hilfsstrichsbeschriftungen in Bezug zur Achse festzulegen (100%=eine volle Schriftbreite).

Hinweis: Sie können Hilfsstrichsbeschriftungen manuell anticken, um sie auszuwählen, und sie mit den Pfeiltasten positionieren. Dies gilt auch für spezielle Hilfsstrichsbeschriftungen.

Beschriftungen bleiben bei Achse

Aktivieren Sie dieses Kontrollkästchen, um sicher zu stellen, dass die Hilfsstrichsbeschriftungen immer neben der Achse gezeigt werden. Wenn dieses Kontrollkästchen deaktiviert ist, verbleiben die Hilfsstrichsbeschriftungen in ihrer Standardposition, auch wenn die Achsenposition geändert wird.

Registerkarte Tabelle

Hinweis: Tabellen der Hilfsstrichsbeschriftungen können nur für 2D-Diagramme verwendet werden. Diese Registerkarte ist nicht im Dialog der 3D-Achsen verfügbar.

Aktivieren

Diese Option legt fest, ob die Tabelle der Hilfsstrichsbeschriftungen verwendet wird. Nur wenn dieses Kästchen aktiviert ist, werden auch die anderen Bedienelemente auf dieser Registerkarte verfügbar.

Hinweis: Wenn die Tabellen der Hilfsstrichsbeschriftungen aktiviert sind, können keine Achsenunterbrechungen verwendet werden.

Anzahl der Zeilen

Wählen Sie die Anzahl der Tabellenzeilen, die angezeigt werden soll (maximale Anzahl = 5).

Wenn die Anzahl der Zeilen für die untere Achse auf 2 gesetzt ist, wird das Symbol Unten umbenannt in Unten 1 und ein weiteres Symbol mit dem Namen Unten 2 wird angezeigt. Die Anzeigeoptionen für Unten 2 können benutzerdefiniert angepasst werden, wenn das Symbol ausgewählt ist.

Wenn es mehrere Zeilen in der Tabelle gibt, folgen alle anderen Zeilen standardmäßig der Einstellung des Tabellenlayouts der ersten Zeile. Um jede Zeile separat benutzerdefiniert anzupassen, klicken Sie auf das entsprechende Symbol im linken Bedienfeld, deaktivieren Sie das Kontrollkästchen Auto und passen Sie das Tabellenlayout für diese bestimmte Zeile unabhängig benutzerdefiniert an.

Tabellenlayout

Tabel rows border.png Tick of cells.png
Beschriftungen zusammenfügen Nebeneinander liegende Zellen mit äquivalenten Zeichenketten werden zusammengefügt.
  • Kein
Es wird nicht zusammengefügt.
  • Innerhalb Untergruppen/Teildatensätzen
Wählen Sie diese Option und legen Sie die Untergruppen oder die Teildatensätze in dem Diagramm fest. Nebeneinander liegende Beschriftungen mit äquivalenten Zeichenketten in Untergruppen bzw. Teildatensätzen werden zusammengefügt.
  • Zwischen Untergruppen/Teildatensätzen
Nebeneinander liegende Beschriftungen mit äquivalenten Zeichenketten werden unabhängig davon, ob sie in die gleiche Untergruppe bzw. in den gleichen Datenteilsatz gehören, zusammengefügt. Das Zusammenfügen von Beschriftungen ist nicht durch Untergruppen oder Teildatensätze beschränkt.
Füllfarbe Legen Sie die Hintergrundfarbe der Beschriftungszeile(n) in der Tabelle fest.
Nahe paralleler Grenze Aktivieren Sie dieses Kontrollkästchen, um die parallele Grenze der Zeile(n) in der Nähe des Diagramms anzuzeigen.
Ferne parallele Grenze Aktivieren Sie dieses Kontrollkästchen, um die parallele Grenze der Zeile(n) in einiger Entfernung von dem Diagramm anzuzeigen.
Innere Grenze Aktivieren Sie dieses Kontrollkästchen, um die senkrechte innere Grenze der Zeile(n) in der Tabelle zu zeigen.
Äußere Grenze Aktivieren Sie dieses Kontrollkästchen, um die senkrechte äußere Grenze der Zeile(n) in der Tabelle zu zeigen.
Hilfsstrich am Anfang einer Zelle Aktivieren Sie dieses Kontrollkästchen, um die Hilfsstriche am Anfang der Zellen anzuzeigen.
Hilfsstrich am Ende einer Zelle Aktivieren Sie dieses Kontrollkästchen, um die Hilfsstriche am Ende der Zellen anzuzeigen.
Hilfsstrich in der Mitte einer Zelle Aktivieren Sie dieses Kontrollkästchen, um die Hilfsstriche in der Mitte der Zellen anzuzeigen.
Abstand zwischen Untergruppen/Teilsätzen Aktivieren Sie dieses Kontrollkästchen, um den Abstand zwischen den Untergruppen bzw. Teildatensätzen zu zeigen.

Hinweis:

  1. Wenn Zellgrenzen und Hilfsstriche in Tabellenzeilen gezeigt werden sollen, stellen Sie sicher, dass Linie und Hilfsstriche auf der Registerkarte Linie und Hilfsstriche aktiviert ist.
  2. Wenn Sie die Reihenfolge der Tabellenzeile ändern möchten, können Sie mit der rechten Maustaste auf ein Symbol klicken und unter den Optionen Nach oben verschieben, Nach unten verschieben und Auf die gegenüberliegende Seite verschieben wählen.

Registerkarte Beschriftung kleiner Hilfsstriche

Verwenden Sie die Bedienelemente auf dieser Registerkarte, um die Beschriftungen der kleinen Hilfsstriche anzupassen.

Beschriftung der kleinen Hilfsstriche

Verbergen Standardmäßig wird die Beschriftung der kleinen Hilfsstriche verborgen.
Bei jedem kleinen Hilfsstrich zeigen Wählen Sie diese Option, um Beschriftungen bei allen kleinen Hilfsstrichen zu zeigen.

Seit Version 2016 verwenden Sie diese Einstellung in Verbindung mit der Einstellung unter Anzeigeformat, um eine benutzerdefinierte Beschriftung bei jedem kleinen Hilfsstrich anzuzeigen (siehe unten).

Nur bei festgelegten Indizes zeigen Die Beschriftung wird nur für festgelegte kleine Hilfsstriche angezeigt. Wenn Sie diese Option gewählt haben, wird das Textfeld Hilfsstrichsindizes angezeigt. Geben Sie in dieses Textfeld durch Leerzeichen getrennte Zahlen ein, die für die kleinen Hilfsstriche zwischen den großen Hilfsstrichen indiziert sind (z.B. bedeutet "2 5", dass der 1. und 4. kleine Hilfsstrich zwischen den großen Hilfsstrichen beschriftet wird).

Seit Version 2016 verwenden Sie diese Einstellung in Verbindung mit der Einstellung unter Anzeigeformat, um eine benutzerdefinierte Beschriftung bei festgelegten Hilfsstrichen anzuzeigen (siehe unten).

Nebenbeschriftungen für große Hilfsstriche

Wenn die Haupt- und Nebenbeschriftungen der Hilfsstriche im Diagramm gezeigt werden, aktivieren Sie dieses Kontrollkästchen, um für jeden großen Hilfsstrich sowohl eine Hauptbeschriftung als auch eine Nebenbeschriftung anzuzeigen.

Hinweis: Diese Option ist nur für Zeitreihenbeschriftungen von Bedeutung, in denen Sie verschiedene Typen von Hilfsstrichsbeschriftungen für große und kleine Hilfsstrichsmarkierungen festlegen (z.B. Monat und Tag).

Versatz der Hauptbeschr. (%)

Wenn Haupt- und Nebenbeschriftungen im Diagramm angezeigt werden, geben Sie einen Wert in dem Textfeld Versatz der Hauptbeschr. (%) ein. Dies verschiebt die Beschriftungen der großen Hilfsstriche um einen festgelegten Abstand aus der Mitte der Seite. Dieser Wert wird in %-Einheiten der Schrifthöhe angegeben.

Anzeigeformat

Verwenden Sie dieses Kontrollkästchen, um eine benutzerdefinierte Beschriftung bei kleinen Hilfsstrichen anzuzeigen. Eine Liste der Optionen für Anzeigeformat (einschließlich derjenigen für Datum und Zeit) finden Sie im Abschnitt Origin Formats der LabTalk-Hilfe.

Beispiele: Bei jedem kleinen Hilfsstrich zeigen

Skalierungstyp = Linear
Anzeigetyp = Zeit
Anzeige = HH:mm
Anzeigeformat = Tmm

Minor ticks Tmm each.png

Skalierungstyp = Log10
Anzeigetyp = Numerisch
Anzeige = Wissenschaftlich:10^3
Anzeigeformat = S*1#

Minor ticks S each.png

Beispiele: Nur bei festgelegten Indizes zeigen

Skalierungstyp = Linear
Anzeigetyp = Numerisch
Anzeige = Wissenschaftlich:1E3
Hilfsstrichsindizes = 3
Anzeigeformat = S.2#

Minor ticks S specified.png

Skalierung = Linear
Anzeigetyp = Datum
Anzeige = z.B. 6/12/2015
Hilfsstrichsindizes = 1 2 3 4 5
Anzeigeformat = D6

Minor ticks D specified.png
 

© OriginLab Corporation. Alle Rechte vorbehalten.