OriginLab Corporation - Data Analysis and Graphing Software - 2D graphs, 3D graphs, Contour Plots, Statistical Charts, Data Exploration, Statistics, Curve Fitting, Signal Processing, and Peak Analysis     
 
Skip Navigation Links
All BooksExpand All Books
Origin HelpExpand Origin Help
Exporting and Publishing GraphsExpand Exporting and Publishing Graphs

Das Layoutseitenfenster verwenden

Das Seitenlayoutfenster dient als eine Art “Anzeigebedienfeld” für Worksheets und Diagramme, die in separaten Unterfenstern erzeugt und bearbeitet werden. Ordnen Sie die Bilder im Seitenlayoutfenster an, um eine benutzerdefinierte Präsentation zum Ausdruck in Origin zu erstellen oder sie zur Zwischenablage oder in eine Grafikdatei zu exportieren.

Image:Using the Layout Page Window-01.png
  • Um ein Layoutseitenfenster zu öffnen:
  1. Wählen Sie Datei: Neu. Dieser Menübefehl öffnet das Dialogfeld Neu.
  2. Aus dem Listenfeld Fenstertyp wählen Sie Layout.
  3. Klicken Sie auf OK, um das Dialogfeld zu schließen und das Layoutseitenfenster zu öffnen.
  4. Layoutfenster werden mit Layout1, Layout2 etc. bezeichnet.

Inhalt

Ein Diagramm oder ein Arbeitsblattbild zum Seitenlayoutfenster hinzufügen

  • Um eine Grafik oder ein Arbeitsblatt zum Seitenlayoutfenster hinzuzufügen:
  1. Wählen Sie im Menü Layout: Grafik hinzufügen oder Layout: Worksheet hinzufügen, während das Seitenlayout-Fenster aktiv ist (oder klicken Sie auf die Schaltflächen Grafikfenster hinzufügen Image:Button_Add_Graph.png oder Worksheet hinzufügen Image:Button_Add_Worksheet.png in der Layout-Symbolleiste). All diese Aktionen öffnen das Objekt-Dialogfeld Diagrammbrowser (oder Worksheet auswählen).
  2. Wählen Sie das Diagramm oder das Worksheet, das im Listenfeld bereitgestellt wird.
  3. Klicken Sie auf OK.
  4. Klicken Sie einmal in das Layoutfenster, um ein Bild in der voreingestellten Größe zu erzeugen.
    oder
  5. Ziehen Sie im Seitenlayoutfenster einen Rahmen auf, um ein Bild in der angegebenen Größe zu erzeugen (die Größe des Rechtecks, das Sie mit Ihrer Maus aufziehen). Mit Freigabe der Maustaste wird ein Bild (Objekt) der zugehörigen Grafik oder des Arbeitsblatts angezeigt.

Wenn das Quellfenster ein Arbeitsblattfenster ist, werden das Arbeitsblattgitter und die Zellenwerte als Bild im Layoutseitenfenster angezeigt. Beschriftungen im Worksheet-Fenster werden im Layoutfenster nicht angezeigt.

Wenn das Quellfenster ein Diagrammfenster ist, werden alle Diagramme innerhalb der Diagrammseite im Layoutfenster angezeigt. Textbeschriftungen und andere Objekte werden im Layoutseitenfenster angezeigt, wenn mindestens ein Teil des Objekts innerhalb der Grafikfensterseite liegt (Der graue Bereich im Grafikfenster liegt außerhalb der Seite).

Bilder auswählen

  • Um ein Bild im Layoutseitenfenster auszuwählen:
  1. Klicken Sie auf das Bild.

oder

  1. Alternativ können Sie mit der Maus einen Rahmen um das Bild ziehen (wenn das Hilfsmittel Mauszeiger Image:Pointer.pngausgewählt wurde).
    Image:Using the Layout Page Window-02.png
  2. Lassen Sie die Maustaste los, und eine markierte Begrenzungslinie mit Angriffspunkten wird um das Bild herum eingeblendet.

Um diese Auswahl aufzuheben, klicken Sie irgendwo im Seitenlayoutfenster (außerhalb des Bildes).

  • Um mehr als ein Bild auszuwählen:

Um mehr als ein Bild im Seitenlayoutfenster auszuwählen:

  1. UMSCHALT+Klick auf die Bilder.

oder

  1. Ziehen Sie eine Markierung um mehrere Bilder mit Hilfe des Hilfsmittels Mauszeiger.
Image:Using the Layout Page Window-03.png

Bildgröße anpassen

  • Um die Größe des Bildes im Layoutseitenfenster zu verändern:
  1. Klicken Sie auf das Bild, um die Rahmenmarkierung einschließlich der Einstellelemente anzuzeigen.
  2. Ziehen Sie an den Elementen, um die Größe des Bildes anzupassen.
    Nutzen Sie die horizontalen oder vertikalen Einstellelemente, um die entsprechenden Abmessungen zu verändern. Verwenden Sie die Einstellelemente an den Ecken, um die Größe proportional zu verändern (den Schnitt beizubehalten).
  3. Klicken Sie außerhalb des Bildes (aber innerhalb des Seitenlayoutfensters), um die Auswahl des Bildes aufzuheben. Beachten Sie, dass der Zugriff auf die Größenanpassung und Positionierung des Objektes durch die Einstellungen im Dialogfeld Objekteigenschaften blockiert sein kann. (Um das Dialogfeld Objekteigenschaften zu öffnen, machen Sie auf das Objekt im Layoutfenster einen Doppelklick. Die Registerkarte Einstellungen steuert den Bearbeitungszugang zum Objekt.)

Hinweise zur Größenanpassung von Bildern

  • Um sicher zu gehen, dass die Proportionen des Bildes nicht bei künftigen Größenanpassungen verändert werden, lassen Sie Schnitt beibehalten im Kontextmenü aktiviert oder aktivieren Sie das Kontrollkästchen Schnitt beibehalten auf der Registerkarte Abmessungen des Dialogfelds Objekteigenschaften (um dieses Dialogfeld zu öffnen, klicken Sie doppelt auf die Darstellung der Layoutseite).
  • Um das Seitenverhältnis während der Größenanpassung beizubehalten, können Sie alternativ auch die STRG-Taste gedrückt halten, während Sie am Einstellelement ziehen. Ziehen Sie das Einstellelement auf die gewünschte Position. Lassen Sie die STRG-Taste und die Maustaste los, um das in seiner Größe veränderte Bild anzuzeigen.
  • Um das Bild in seiner Größe unter Beibehaltung der aktuellen Proportionen zu verändern, drücken Sie STRG, während Sie am Einstellelement ziehen. (Sie können die STRG-Taste loslassen, sobald Sie ein Einstellelement aufgegriffen haben.) Ziehen Sie das Einstellelement auf die gewünschte Position. Lassen Sie die Maustaste los, um das in seiner Größe veränderte Bild anzuzeigen.
  • Die Verringerung oder Erweiterung der Abmessungen eines Worksheet-Bildes im Layoutseitenfenster steuert die Anzeige der Zeilen- und Spaltenanzahl im Bild. Die Größe des Arbeitsblattbilds

Bilder verschieben und ausrichten

  • Um das Bild im Layoutseitenfenster zu verschieben:
  1. Klicken Sie das Bild an und ziehen Sie es mit der Maus auf die neue Position.
  2. Klicken Sie außerhalb des Bildes (aber innerhalb des Seitenlayoutfensters), um die Auswahl zu deaktivieren

Sie können das Bild auch positionieren und in seiner Größe anpassen, indem Sie die Bedienelemente der Registerkarte Abmessungen im Dialogfeld Objekteigenschaften verwenden:

  1. Führen Sie einen Doppelklick auf das Bild aus, um das Dialogfeld Objekteigenschaften zu öffnen.
  2. Wählen Sie die Registerkarte Abmessungen.
  3. Bearbeiten Sie die Einstellungen in der Auswahlliste Einheiten und im Textfeld Größe.
  • Bilder mit dem Gitternetzobjekt ausrichten:
  1. Um die Anzeige der Gitternetzlinien zu aktivieren, wählen Sie Ansicht: Gitternetzlinien zeigen, wenn das Layoutseitenfenster aktiv ist.

Das Aktivieren des Objektgitters wird durch einen Haken neben dem Menübefehl angezeigt. Verwenden Sie die Gitternetzlinien, um Bilder im Fenster zu positionieren. Um sicherzustellen, dass die Bilder entlang der Gitternetzlinien positioniert werden, wählen Sie bei aktivem Layoutfenster Format:An Gitter ausrichten.

  • Bilder mit der Symbolleiste Objekt bearbeiten ausrichten:

Verwenden Sie die Symbolleiste Objekt bearbeiten (Ansicht: Symbolleisten), um Bilder (oder jedes beliebige Objekt) im Layoutfenster auszurichten. Die Schaltflächen der Symbolleiste Schaltflächen bearbeiten stellen die Anordnung jedes(r) aktiven Objekts(e) im Fenster ein.

  • Um ein Objekt zu aktivieren, klicken Sie einmal auf das Bild.
  • Um mehr als ein Bild zu aktivieren, halten Sie die Umschalttaste gedrückt und klicken Sie auf die gewünschten Bilder oder zeichnen Sie eine Markierung um mehrere Bilder, um alle auszuwählen.
  • Bilder mit dem Dialogfeld Objekteigenschaften ausrichten:
  1. Führen Sie einen Doppelklick auf das Bild aus, um das Dialogfeld Objekteigenschaften zu öffnen.
  2. Wählen Sie die Registerkarte Dimensionen und bearbeiten Sie die Werte Links oder Oben in der Gruppe Position. Wollen Sie mehrere Objekte präzise horizontal oder vertikal anordnen, bearbeiten Sie diese Felder manuell.

Bilder bearbeiten

Um die Darstellung eines Bildes im Layout-Fenster zu verändern, bearbeiten Sie das Quelldiagramm oder das Worksheet im untergeordneten Fenster.

  • Das Quelldiagramm oder Arbeitsblattfenster bearbeiten:
  1. Klicken Sie mit der rechten Maustaste auf das Bild in der Layoutseite.
  2. Wählen Sie Gehe Zu Fenster im Kontextmenü

Klicken Sie auf das Layoutseitenfenster, um die Änderungen anzusehen, die Sie für die Darstellung des Diagramms oder Arbeitsblatts vorgenommen haben. Sollte sich das Layoutseitenfenster nicht aktualisiert haben, wählen Sie Fenster: Aktualisieren Image:Button_Refresh.png oder klicken Sie auf die Schaltfläche Aktualisieren in der Symbolleiste Standard.

Einen Hintergrund zu einem Bild hinzufügen

Wie für andere Objekte auch kann für eine Grafik im Layoutfenster ein Hintergrund eingestellt werden.

  • Um einem Bild eine Hintergrunddarstellung hinzuzufügen:
  1. Führen Sie einen Doppelklick auf das Bild aus, um das Dialogfeld Objekteigenschaften zu öffnen.
  2. Wählen Sie die Registerkarte Bild aus.
  3. Aktivieren Sie das Kontrollkästchen Hintergrund und wählen Sie einen Hintergrund aus der Auswahlliste.

Hinweis: Sie können diesen Hintergrund individuell oder auf jedes Objekt im Fenster anwenden. Allerdings kann sie nur noch individuell von den Objekten entfernt werden, sobald die Hintergrundanzeige einmal auf jedes Objekt im Fenster angewandt wurde.

Im Kontextmenü Format für Diagrammobjekt im Layoutfenster kopieren/einfügen

Sie können das Format eines Diagrammobjekt kopieren und es auf ein anderes Diagrammobjekt übertragen. Zum Beispiel:

  1. Öffnen Sie eine Layoutseite und fügen Sie zwei Textobjekte "test1" und "text2" auf der Layoutseite hinzu.
  2. Klicken Sie mit der rechten Maustaste auf das Textobjekt "test1" und wählen Sie Einstellungen, um den Dialog Objekteigenschaften zu öffnen.
  3. Wählen Sie Schatten in der Auswahlliste Hintergrund. Klicken Sie auf OK , um das Dialogfeld zu schließen.
  4. Klicken Sie mit der rechten Maustaste auf das Objekt "test1" und wählen Sie im Kontextmenü Format kopieren: Hintergrund aus.
  5. Klicken Sie mit der rechten Maustaste auf das Objekt "test2" und wählen Sie im Kontextmenü Format einfügen aus. Das Hintergrundformat des Objekts "test1" wird auf Objekt "test2" angewendet.

Erhöhung der Aktualisierungsgeschwindigkeit im Layoutseitenfenster

Sie können die Aktualisierungsgeschwindigkeit des Layoutseitenfensters auf zwei Arten erhöhen.

  • Bild-Platzhalter zeigen:
  1. Klicken Sie das gewünschte Bild zur Auswahl an.
  2. Wählen Sie Layout: Platzhalter verwenden.

Ist ein Platzhalter für das ausgewählte Bild angezeigt, so erscheint unmittelbar neben diesem Menübefehl ein Aktivierungszeichen.

Um die Anzeige des Platzhalters zu deaktivieren:

  1. Klicken Sie den Platzhalter zur Auswahl an.
  2. Wählen Sie Layout: Platzhalter entfernen an.
    oder
  3. Deaktivieren Sie das Kontrollkästchen Platzhalter verwenden auf der Registerkarte Bild im Dialogfeld Objekteigenschaften oder klicken Sie mit der rechten Maustaste auf das Objekt und wählen Platzhalter entfernen aus.

Der Platzhalter für ein Bild kann nach derselben Vorgehensweise wie für Bilder selbst bewegt und in seiner Größe verändert werden. Führen Sie einen Doppelklick auf das Bild aus, um das Dialogfeld Objekteigenschaften zu öffnen. Wenn Sie die Platzhalteranzeige für Bilder abschalten, können Sie die Veränderungen sehen, die in der Auswahlliste Hintergrund vorgenommen wurden.

Hinweis: Bilder werden unabhängig von der Platzhalteranzeige für Bilder ausgedruckt.

  • Die Bilder im schnellen Seitenansichtsmodus anzeigen:

Sie können sich für die Anzeige aller Bilder (und zusätzlichen Objekte - Text, Zeichnungen usw.) im Layoutfenster im Modus Seitenansicht entscheiden, unabhängig vom Bildansichtsmodus des Unterfensters. Der Seitenansichtmodus bietet einen schnelleren Bildschirmaufbau als die Druckansicht. Um Bilder (und Objekte) im Seitenlayoutfenster im Modus Seitenansicht anzuzeigen:

  1. Wählen Sie Layout: Kontrolle der Anzeige.

oder

  1. Klicken Sie mit der rechten Maustaste in das Layoutfenster (jedoch außerhalb der Seite) und wählen Sie im Kontextmenü Kontrolle der Anzeige aus. Dieser Menübefehl ist aktiviert, wenn Bilder im Modus der Seitenansicht angezeigt werden. Um diesen Befehl zu deaktivieren, wählen Sie Kontrolle der Anzeige erneut aus.

Da der Seitenansichtmodus den Bildschirmtreiber für die Anzeige nutzt (die Druckansicht verwendet hierfür den Druckertreiber), kann die Platzierung eines Textes auf der Layoutseite bei angewähltem Befehl Kontrolle der Anzeige ungenau sein. Dies dürfte kein allzu großes Problem darstellen, da die Bearbeitung eigentlich im zugehörigen Unterfenster vorgenommen wird. Überprüfen Sie in einem Unterfenster die Textpositionen mit der Wahl Ansicht:Druck-Ansicht, wenn es aktiv ist. Bilder im Seitenlayoutfenster werden so ausgedruckt, wie sie im Modus Druckansicht des Unterfensters angezeigt werden.

 

 

© OriginLab Corporation. Alle Rechte vorbehalten.