OriginLab Corporation - Data Analysis and Graphing Software - 2D graphs, 3D graphs, Contour Plots, Statistical Charts, Data Exploration, Statistics, Curve Fitting, Signal Processing, and Peak Analysis     
 
Skip Navigation Links
All BooksExpand All Books
Origin HelpExpand Origin Help
Origin BasicsExpand Origin Basics

Tastenkombinationen in Origin


In Origin können Sie verschiedene Tastenkombinationen verwenden, um schnell eine Operation durchzuführen. Die Tastenkombination besteht aus Hilfstasten (wie Strg, Alt oder Shift) und einer weiteren Taste (wie ein Buchstaben, eine Pfeil- oder Funktionstaste).

Nutzer von Mac-Tastaturen beachten bitte, dass die Tastenkombinationen nicht die gleichen sind wie auf einer Windows-Tastatur. In diesen Vergleichstabellen können Sie diese Tasten nachschlagen.

Liste der Tastenkombinationen in Origin

Projekt

Tastenkombination Menü/Operation Kontext
Strg + E Datei: Excel öffnen Der Dialog Öffnen wird geöffnet.
Strg + N Datei: Neu... Der Dialog Neues Fenster wird aufgerufen.
Strg + O Datei: Öffnen... Der Dialog Öffnen wird geöffnet.
Strg + P Datei: Drucken... Der Dialog Drucken wird geöffnet.
Strg + S Datei: Projekt speichern Das aktuelle Projekt wird gespeichert. (Wenn das Projekt nie gespeichert wurde, rufen Sie den Dialog Speichern unter... auf.
Strg + F4 Das aktive Arbeitsblatt/Diagramm/Matrixfenster wird geschlossen.
Strg + F6 Es wird zum nächsten Fenster gewechselt. Das nächste Fenster wird aktiviert.
Alt + 1 Ansicht: Projekt Explorer Der Projekt Explorer wird geöffnet.
Alt + 2 Ansicht: Ergebnisse Das Fenster Ergebnisse wird geöffnet.
Alt + 3 Ansicht: Befehlsfenster
Fenster : Befehlsfenster
Das Befehlsfenster wird geöffnet.
Alt + 4 Ansicht: Code Builder Der Code Builder wird geöffnet.
Alt + 5 Ansicht: Schnellhilfe Die Schnellhilfe wird geöffnet.
Alt + 6 Ansicht: Meldungsprotokoll Das Fenster Meldungsprotokoll wird geöffnet.
Alt + 7 Ansicht: Praktische Hinweise Das Fenster Praktische Hinweise wird geöffnet.
Alt + 9 Ansicht: Apps Das Fenster Apps wird geöffnet.
Alt + Shift + 3 Fenster: Skriptfenster Das Skriptfenster wird geöffnet.
Strg + Alt + Z Fenster: Zum letzten Fenster zurückkehren Sie kehren zum vorher aktiven Fenster zurück.
F2 Projekt Explorer: Mit der rechten Maustaste auf Ordner bzw. Fenster klicken und Umbenennen wählen. Das ausgewählte Element im Projekt Explorer wird umbenannt. Wenn das Fenster ausgewählt ist, ändern Sie den Kurznamen (SN)/Langnamen (LN) des Fensters, abhängig davon, welchen Namen Sie festgelegt haben, als Sie das letzte Mal den direkten Bearbeitungsmodus zum Umbenennen eines Fensters verwendet haben. Sie können auch Strg+N verwenden, um zwischen LN und SN zu wechseln. Weitere Informationen finden Sie hier.
Strg + N Sie können zwischen den Modi LN (Langname) und SN (Kurzname) wechseln, wenn Sie den Namen der Arbeitsmappe im Projekt Explorer direkt bearbeiten.
F3 Projekt Explorer: Rechtsklick auf Ordner (Suchen) Der Dialog Suchen für den ausgewählten Ordner wird geöffnet, wenn der Projekt Explorer aktiv ist.
Strg + TAB Es kann zwischen den verschiedenen Fenstern im gleichen Ordner gewechselt werden.
Alt + Shift + R Klicken Sie mit der rechten Maustaste auf die Titelleiste der externen Excel-Arbeitsmappe und wählen Sie Origin aktualisieren. Aktualisieren Sie Origin über das externe Excel in Origin.

Hilfsmittel

Tastenkombination Menü/Operation Kontext
Strg + K Datei: Import: Einzelnes ASCII... Der Dialog ASCII wird geöffnet. (Arbeitsblatt, Matrixblatt, Diagramm)
Strg + 3 Datei: Importassistent Der Importassistent wird geöffnet. (Arbeitbslatt, Matrix, Diagramm)
Strg + 4 Datei: Direkt neu importieren Eine Datendatei wurde in das aktive Arbeitsblatt importiert.
Strg + T Ansicht: Symbolleisten Der Dialog Anpassen wird geöffnet.
Strg + U Hilfsmittel: Optionen Der Dialog Optionen wird geöffnet.
F7 Hilfsmittel -> Designs verwalten Der Dialog Designs verwalten wird geöffnet.
F8 Hilfsmittel -> Fitfunktionen erstellen Der Dialog Fitfunktionen erstellen wird geöffnet.
F9 Hilfsmittel -> Fitfunktionen verwalten Der Dialog Fitfunktionen verwalten wird geöffnet.
F10 Hilfsmittel -> X-Funktionen erstellen Der Dialog X-Funktionen erstellen wird geöffnet.
F11 Skriptbeispiel für X-Funktion Der Dialog Skriptbeispiele für X-Funktionen wird geöffnet.

Bearbeiten

Tastenkombination Menü/Operation Kontext
Strg + F Bearbeiten: Suchen Die Registerkarte Suchen im Dialog Suchen und Ersetzen wird geöffnet. (Arbeitsmappe, Diagramm)

Der einfache Dialog Suchen wird geöffnet. (Notizen)

Strg + G Bearbeiten: Gehe zu... Der Dialog dlgRowColGoto wird geöffnet. (Arbeitsmappe)
Strg + H Bearbeiten: Ersetzen Die Registerkarte Ersetzen im Dialog Suchen und Ersetzen wird geöffnet. (Arbeitsmappe, Matrix)

Der einfache Dialog Ersetzen wird geöffnet. (Notizen)

Strg + V Bearbeiten: Einfügen (auch in vielen Kontextmenüs) Inhalt aus der Zwischenablage wird eingefügt.
Strg + X Bearbeiten: Ausschneiden Die ausgewählten Objekte werden ausgeschnitten. (Sie können auch in die Zwischenablage eingefügt werden.)
Strg + Z Bearbeiten: Rückgängig Die letzte Aktion wird rückgängig gemacht.
Strg + Alt + B Bearbeiten: Schaltflächen bearbeiten Wechseln Sie in den Bearbeitungsmodus der Schaltflächen.
Strg + Alt + V Bearbeiten: Verknüpfung einfügen oder Rechtsklick auf eine Zelle (Verknüpfung einfügen) Dazu muss zuvor ein Objekt kopiert worden sein.
Entf Bearbeiten: Entfernen Dazu muss zuvor ein Objekt ausgewählt worden sein.
Alt + Doppelklick Klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie Programmablauf aus. Dazu muss zuvor ein Objekt ausgewählt worden sein.
Kopieren
Strg + C Bearbeiten: Kopieren: Kopieren (auch in vielen Kontextmenüs) Bei ausgewähltem Objekt
Strg + Alt + C Bearbeiten: Kopieren: Kopieren (volle Genauigkeit)
(bei aktiver Matrix/aktivem Arbeitsblatt)
Zellen werden im Matrix-/Arbeitsblattfenster markiert.
Strg + Shift + C Bearbeiten: Kopieren: Kopieren (einschließlich Beschriftungszeilen) Die Spalte(n) mit den Beschriftungszeilen werden kopiert, wenn eine oder mehrere Spalten markiert sind.
Strg + J Bearbeiten: Kopieren: Kopieren (Formel) Die Spalte(n) mit der Formel werden kopiert, wenn eine oder mehrere Spalten markiert sind.
Strg + Shift + J Bearbeiten: Kopieren (Beschriftungszeilen) Es werden nur die Beschriftungszeilen der Spalte(n) kopiert, wenn eine oder mehrerer Spalten markiert sind.
Strg + Alt + J Bearbeiten: Kopieren: Kopieren (Formel + Beschriftungszeilen) Die Spalte(n) mit den Beschriftungszeilen und der Formel werden kopiert, wenn eine oder mehrere Spalten markiert sind.
Strg + Shift + A Bearbeiten: Kopieren: Alle kopieren Die Spalte(n) mit den Daten, Beschriftungszeilen und der Formel werden kopiert, wenn eine oder mehrere Spalten markiert sind.

Arbeitsblatt

Tastenkombination Menü/Operation Kontext
Strg + D Spalte: Neue Spalten hinzufügen... Der Dialog Neue Spalten hinzufügen wird geöffnet. (Arbeitsmappe, Matrix)
Strg + H Infovariable einfügen Bei einem im direkten Bearbeitungsmodus ausgewählten Textobjekt wird das Dialogfeld Variable einfügen geöffnet.
Strg + Y Analyse: Anpassen: Nichtlinearer Fit Der Dialog NLFit wird geöffnet. (Arbeitsblatt, Diagramm)
Strg + Q Spalte: Spaltenwerte errechnen Der Dialog Werte setzen wird geöffnet. (Arbeitsblatt, Matrix)
Strg + Shift + Q Spalte: Werte für mehrere Spalten festlegen Der Dialog Werte setzen - Mehrere Spalten wird geöffnet. (Arbeitsblatt)
Strg + Shift + U Klicken Sie mit der rechten Maustaste auf den grauen Bereich des Arbeitsblatts, Ansicht: F(x) Formelzeile im Arbeitsblatt verbergen/zeigen
F4 Format -> Worksheet Der Dialog Arbeitsblatteigenschaften wird geöffnet.
Strg + Pos1/Ende Sie wechseln zu der Zelle der ersten/letzten Zeile und der ersten/letzten Spalte im Arbeitsblatt.
Strg + Bild aufwärts/abwärts Sie wechseln zwischen verschiedenen Arbeitsblättern innerhalb der aktuellen Arbeitsmappe.
Strg + Aufwärts/Abwärts-Pfeil Sie gehen zur ersten/letzten Zeile der aktiven Spalte.
Strg + Links/Rechts-Pfeil Sie gehen zur ersten/letzten Spalte der aktiven Zeile.

Matrix

Tastenkombination Menü/Operation Kontext
Strg + Q Spalte: Spaltenwerte errechnen Der Dialog Werte setzen wird geöffnet. (Arbeitsblatt, Matrix)
Strg + Shift + C Ansicht -> Spalte/Zeile zeigen Bei aktiver Matrix
Strg + Shift + D Ansicht -> Datenmodus Eine Matrix im Bildmodus ist aktiv.
Strg + Shift + I Ansicht -> Bildmodus Eine Matrix im Datenmodus ist aktiv.
Strg + Shift + N Miniaturbilder zeigen Eine Matrix ist aktiv.
Strg + Shift + T Hilfsmittel -> ROI-Hilfsmittel zeigen Eine Matrix oder ein Bild ist aktiv.
Strg + Shift + X Ansicht -> X/Y zeigen, wenn eine Matrix aktiv ist. Der reale X/Y-Wert in der aktuellen Matrix wird angezeigt.

Diagramm

Tastenkombination Menü/Operation Kontext
Strg + Enter Im direkten Bearbeitungsmodus bleiben. Bei ausgewähltem Textobjekt im direkten Bearbeitungsmodus.
Strg + G Datei: Grafiken exportieren: Dialog öffnen Der Dialog Import and Export:expGraph (Diagrammexport) wird für das aktuelle Diagrammfenster geöffnet.
Strg + H Infovariable einfügen Bei einem im direkten Bearbeitungsmodus ausgewählten Textobjekt wird das Dialogfeld Variable einfügen geöffnet.
Strg + J Bearbeiten: Seite kopieren Bei aktivem Diagramm- oder Layoutfenster
Strg + L Grafik: Legende: Legende rekonstruieren Eine Diagrammlegende wird erneut erstellt. (Diagramm)
Strg + R Grafik: Neu skalieren Skalierungen werden angepasst, um alle Daten im Diagramm zu zeigen. (Diagramm)
Strg + M Der Dialog Abbildung Symbole wird aufgerufen. Ein Textobjekt ist im direkten Bearbeitungsmodus ausgewählt.
Strg + Y Analyse: Anpassen: Nichtlinearer Fit Der Dialog NLFit wird geöffnet. (Arbeitsblatt, Diagramm)
Strg + 1 Ansicht: Seitenansicht Ein Diagramm- oder Layoutfenster ist aktiv.
Strg + 2 Ansicht: Druckansicht Ein Diagramm- oder Layoutfenster ist aktiv.
Strg + 4 Der Cursor wird in den Datenauswahlmodus gesetzt. Ein Diagrammfenster ist aktiv.
` Achsenskalierung verkleinern Ein Diagrammfenster ist aktiv. Wenn das Hilfsmittel Achsenskalierung vergrößern verwendet wurde, verkleinern Sie die Achsenskalierung für jeden Vergrößerungsschritt jeweils ein Mal.
1 Der Cursor wird in den Modus Achsenskalierung vergrößern gesetzt. Ein Diagrammfenster ist aktiv.
2 Der Cursor wird in den Modus Bildschirmkoordinaten gesetzt. Ein Diagramm- oder Layoutfenster ist aktiv. Klicken Sie auf die Seite, um die Koordinaten zu lesen.
3 Der Cursor wird in den Modus Datenkoordinaten gesetzt. Ein Diagrammfenster ist aktiv. Klicken Sie auf den Datenpunkt, um die Datenkoordinaten zu lesen.
4 Der Cursor wird in den Datenauswahlmodus gesetzt. Ein Diagrammfenster ist aktiv. Klicken Sie auf die Datenzeichnung, um Markierungen zu zeichnen. Positionieren Sie den Cursor und klicken Sie dann doppelt oder drücken Sie Enter, um die Markierung zu setzen.
5 Der Cursor wird in den Modus Daten zeichnen gesetzt. Ein Diagrammfenster ist aktiv. Klicken Sie doppelt auf das Diagramm, um einen Datenpunkt zu setzen. Wiederholen Sie den Vorgang je nach Wunsch. Drücken Sie Escape, wenn Sie fertig sind.
6 Der Cursor wird in den Modus des Hilfsmittel Text einfügen gesetzt. Ein Diagrammfenster ist aktiv. Klicken Sie auf das Diagramm, um die Textposition und den -typ einzurichten. Klicken Sie außerhalb des Textobjekts, wenn Sie fertig sind.
7 Der Cursor wird in den Modus des Hilfsmittels Pfeil einfügen gesetzt. Ein Diagrammfenster ist aktiv. Klicken Sie und ziehen Sie mit der Maus im Diagramm, um ein Pfeilobjekt zu zeichnen.
8 Der Cursor wird in den Modus des Hilfsmittels Gekrümmten Pfeil einfügen gesetzt. Ein Diagrammfenster ist im aktuellen Diagrammfenster aktiv.
9 Hilfsmittel Linie einfügen (bei aktivem Diagramm) Ein Diagrammfenster ist aktiv. Es wird eine Linie im aktuellen Diagrammfenster eingefügt.
F2 Format->Seiteneigenschaften Die Ebene Seiteneigenschaften des Dialogs Details Zeichnung für das aktuelle Diagrammfenster wird geöffnet.
Geben Sie den direkten Bearbeitungsmodus ein. Bei ausgewähltem Textobjekt.
F5 Grafik: Grafik aktualisieren Das Diagrammfenster wird neu gezeichnet.
F12 Grafik->Layerinhalt Der Dialog Layerinhalt für das aktuelle Diagrammfenster wird geöffnet.
Strg + Shift + J Ansicht -> Ganzer Bildschirm Wenn ein Diagrammfenster aktiv ist.
Nach oben/nach unten Zeichnung wechseln Wenn das Hilfsmittel Datenkoordinaten im Diagrammfenster verwendet wird.
R Drehen 3D-OpenGL-Diagramm muss aktiv sein. Dreht das Diagramm in eine beliebige Richtung.
R + Strg Drehen + Strg 3D-OpenGL-Diagramm muss aktiv sein. Dreht das Diagramm in X-Richtung.
R + Shift Drehen + Shift 3D-OpenGL-Diagramm muss aktiv sein. Dreht das Diagramm in Y-Richtung.
R + Strg + Shift Drehen + Strg + Shift 3D-OpenGL-Diagramm muss aktiv sein. Das Diagramm dreht in Z-Richtung.

Minitools

Tastenkombination Menü/Operation Kontext
O Das Ergebnis wird ausgegeben. Drücken Sie bei aktivem Minitool auf dem Diagramm die Taste O, um eine neue Ausgabe zu erzeugen. Wenn es mehrere Minitools in dem Diagramm gibt, müssen Sie zuerst eines auswählen.
N Die Ergebnisse für alle Kurven im aktiven Layer werden ausgegeben. Die gleiche Operation wird auf alle Kurven im aktiven Layer angewendet und die Ergebnisse werden ausgegeben.
L Die Ergebnisse für alle Layer wird ausgegeben. Die gleiche Operation wird auf alle Kurven in allen Layern des Diagramms angewendet und die Ergebnisse werden ausgegeben.

Zoomen und Schwenken

Tastenkombination Menü/Operation Kontext
Schwenken auf Diagramm, Layout, Matrix in Bildansicht
A + Rechts/Links-Pfeil
Button Panning.png + Rechts/Links-Pfeil
Button Panning.png + Mausrad
Auf der gesamten Diagrammseite schwenken Bei aktivem Diagramm und auf der Symbolleiste Hilfsmittel ausgewähltem Zeiger
Vergrößern/Verkleinern von Diagramm, Layout, Matrix in Bildansicht
Strg + I Ansicht: Vergrößern Cursor geht in den Vergrößerungsmodus, aktiviert durch einen Klick.
Strg + M Ansicht: Verkleinern Eine Seite wird verkleinert (aus der Ansicht wird "herausgezoomt").
A + "+" / "-"-Taste
A + Rad
Verkleinern und Vergrößern (bei aktivem Diagramm) Bei aktivem Diagramm und auf der Symbolleiste Hilfsmittel ausgewähltem Zeiger
Strg + Scrollrad Halten Sie die Strg-Taste gedrückt und drehen Sie das Scrollrad in beide Richtungen, um die aktuelle Seite zu vergrößern bzw. zu verkleinern.
Button Panning.png + Scrollrad Klicken Sie auf die Schaltfläche des Hilfsmittels Zoomen-Schwenken und drehen Sie das Mausrad in beide Richtungen, um die aktuelle Seite zu vergrößern/verkleinern.
Button Panning.png + "+"/"-"-Taste Klicken Sie auf die Schaltfläche des Hilfsmittels Zoomen-Schwenken und drücken Sie "+"/"-", um die aktuelle Seite zu vergrößern/verkleinern.
Strg + W Ansicht: Ganze Seite Die Seite wird auf eine Ansicht von 100% zurückgesetzt. (91% für Layoutseite)
Button Panning.png+ Z + "Home" (Pos1) Die Seite wird auf eine Ansicht von 100% zurückgesetzt. (91% für Layoutseite) Diagramm ist aktiv und auf der Symbolleiste Hilfsmittel ist die Schaltfläche Zoomen und Schwenken ausgewählt.
Auf der Diagrammseite bewegen
X + Scrollrad / Maus ziehen
X + Rechte/Linke Pfeiltaste
X + "+" / "-"-Taste
Nur in X-Richtung schwenken Bei aktivem Diagramm und auf der Symbolleiste Hilfsmittel ausgewähltem Zeiger
X + Shift + Scrollrad / Maus ziehen
X + Shift + Aufwärts/Abwärts-Pfeiltaste
X + Shift + "+" / "-"-Taste
Nur in Y-Richtung schwenken Bei aktivem Diagramm und auf der Symbolleiste Hilfsmittel ausgewähltem Zeiger
Button Rescale Tool.png + Ziehen mit der Maus In beide Richtungen verschieben Bei aktivem Diagramm und auf der Symbolleiste Hilfsmittel ausgewählter Schaltfläche Neu skalieren
Achsenskalierung im Diagrammlayer vergrößern/verkleinern
Z + Scrollrad
Z + "+"/ "-"-Taste
Skalierung nur in X-Richtung verkleinern/vergrößern Bei aktivem Diagramm und auf der Symbolleiste Hilfsmittel ausgewähltem Zeiger
Button Rescale Tool.png + Scrollrad Bei aktivem Diagramm und auf der Symbolleiste Hilfsmittel ausgewählter Schaltfläche Neu skalieren
Z + Shift + Scrollrad
Z + Shift + "+"/ "-"-Taste
Skalierung nur in Y-Richtung verkleinern/vergrößern Bei aktivem Diagramm und auf der Symbolleiste Hilfsmittel ausgewähltem Zeiger
Button Rescale Tool.png + Shift + Scrollrad Bei aktivem Diagramm und auf der Symbolleiste Hilfsmittel ausgewählter Schaltfläche Neu skalieren

Format

Tastenkombination Menü/Operation Kontext
Strg + B Fett ein-/ausschalten Wenn Arbeitsblatt- oder Matrixzellen ausgewählt sind oder sich ein Textobjekt im Bearbeitungsmodus befindet.
Strg + G Griechische Interpretation der Zeichen Wenn ein Textobjekt im direkten Bearbeitungsmodus ist, kann mit dieser Taste umgeschaltet werden. Wenn der gesamte Text markiert wird, wird alles griechisch.
Strg + I Kursiv ein-/ausschalten Wenn Arbeitsblatt- oder Matrixzellen ausgewählt sind oder sich ein Textobjekt im Bearbeitungsmodus befindet.
Strg + U Unterstrichen ein-/ausschalten Wenn Arbeitsblatt- oder Matrixzellen ausgewählt sind oder sich ein Textobjekt im Bearbeitungsmodus befindet.
Strg + Shift + ">" Text auswählen: Schrift vergrößern (oder Strg + Shift +".") Markieren Sie Text im direkten Bearbeitungsmodus.
Strg + Shift + "<" Text auswählen: Schrift verkleinern (oder Strg + Shift +",") Markieren Sie Text im direkten Bearbeitungsmodus.
Strg + "+" auf Ziffernblock Text auswählen: Hochgestellt Markieren Sie Text im direkten Bearbeitungsmodus.
Strg + "=" Text auswählen: Tiefgestellt Markieren Sie Text im direkten Bearbeitungsmodus.
Strg + "-" auf Ziffernblock Text auswählen: Hoch-/Tiefgestellt Markieren Sie Text im direkten Bearbeitungsmodus.
Strg + '
Strg + P
Ein Prime-Zeichen in voller Höhe wird hinzugefügt. Wenn der direkte Bearbeitungsmodus aktiviert ist, ist entweder Textbeschriftung oder RichText für das Arbeitsblatt ausgewählt. Wenn der hochgestellte Text bereits eingeschaltet ist, wird er als kombiniertes Prime-Zeichen hinzugefügt.
Strg + Shift + '
Strg + Shift + P
Ein doppeltes Prime-Zeichen (Sekundenzeichen) in voller Höhe wird hinzugefügt. Wenn der direkte Bearbeitungsmodus aktiviert ist, ist entweder Textbeschriftung oder RichText für das Arbeitsblatt ausgewählt. Wenn der hochgestellte Text bereits eingeschaltet ist, wird er als kombiniertes doppeltes Prime-Zeichen hinzugefügt.

Markierungen

Tastenkombination Menü/Operation Kontext
Strg + Alt + M Daten -> Datenbereich markieren Markieren Sie die Datenzeichnung im Diagrammfenster.
Strg + Alt + N Daten -> Datenmarkierer löschen Dazu muss ein Datenbereich im Diagrammfenster markiert sein.
Strg + Shift + M Daten -> Analysemarker -> Verbergen Ein Bereich der Daten ist markiert und eine Analyse wird durchgeführt.

Sperrposition verschieben

Tastenkombination Menü/Operation Kontext
Strg + Shift + F Daten -> Position feststellen -> Erster Punkt Nach der Anpassung des Diagramms
Strg + Shift + K Daten -> Position feststellen -> Layersymbol Nach der Anpassung des Diagramms
Strg + Shift + L Daten -> Position feststellen -> Letzter Punkt Nach der Anpassung des Diagramms

Animation der Diagramme

Tastenkombination Menü/Operation Kontext
Q Frame hinzufügen Hilfsmittel Animation erstellen zum Erstellen einer Animation verwenden
 

© OriginLab Corporation. Alle Rechte vorbehalten.